Want to Join Us ?

you'll be able to discuss, share and send private messages.

Functions+

Discussion in 'Plugins' started by m4n0w4r, Jul 20, 2017.

Share This Page

  1. m4n0w4r

    Well-Known Member

    Rip Cord, samoray and storm shadow like this.
  2. m4n0w4r

    Well-Known Member

    It built on QT5 and works with IDA 6.9.
    I tried to replace to :


    But cannot works ... Can anyone convert it for IDA 6.8 :).

    Regards,
     
    Last edited: Jul 20, 2017
  3. storm shadow

    Techbliss Owner Admin Ida Pro Expert Developer

    try this i just had to edit a few functions for 6.8
     

    Attached Files:

    m4n0w4r and Rip Cord like this.
  4. sugat

    Member

    Not working in IDA 6.8
     
  5. m4n0w4r

    Well-Known Member

    Show more details about why you failed. I run fine:

    [​IMG]
     

    Attached Files:

    Rip Cord likes this.
  6. sugat

    Member

    ImportError:
    Importing PyQt4 disabled by QtConsole, which has
    already imported an incompatible Qt Binding: pyside
     
  7. storm shadow

    Techbliss Owner Admin Ida Pro Expert Developer

    Yeah delete pyside, no one is using that for years
     
    Rip Cord and m4n0w4r like this.
  8. sugat

    Member

    Last edited: Dec 5, 2017 at 1:03 AM
  9. m4n0w4r

    Well-Known Member

    May be you missed sip module. Did you see C:\Python27\sip and sip.exe in Python home ?
     
  10. sugat

    Member

    Not working Master, I changed pyQT4 for Pyside and working :hilarious.png:
     
  11. storm shadow

    Techbliss Owner Admin Ida Pro Expert Developer

    just put

    Code (Text):
    import sip
    at the first line of the script
     
  12. sugat

    Member

    Not working

    I stayed with pyside :oops:
     
Top